Tag-Archive for » Température du Processeur «

PC transformé en sirène 2 tons


Un voisin m’a donné un ancien PC « NEC Direction » de 1999 en me disant, « il ne fonctionne plus, faites en ce que vous voulez », avant de partir en vacances.
Je commence par l’ouvrir, car je trouve qu’il fait un drôle de bruit.
Effectivement, le disque dur se balade à l’intérieur, il n’est pas fixé.
Je le fixe et jette un coup d’oeil sur les composants, je mets le jus, les ventilos tournent, la diode sur la carte mère s’allume, j’entends un bip au démarrage (plutôt bon signe) et tout d’un coup, comme une sirène que je ne peux arrêter qu’en coupant le jus.
J’obtiens un message d’erreur : « Erreur lors du chargement du système d’exploitation ».
Le Setup du Bios dans lequel je suis entré en cliquant sur « F2 » voit bien le disque dur, les deux lecteurs optiques, la mémoire etc …
Afin de déterminer d’où vient « cette sirène », je vire la carte son (Sur port Isa), la carte modem, la carte Ethernet, une des deux barrettes mémoire puis les deux, le disque dur, tout ça sans résultat.
La seule façon d’arrêter cette sirène, c’est d’enlever le Processeur Pentium III.
Je le remplace par un Céleron, même motif, même punition.
Je n’avais encore jamais entendu pareille musique venant d’un ordinateur.

J’ausculte le disque dur, effectivement, il n’y a rien dessus, à part qu’il est formaté en Linux avec 3 partitions, je vire tout et remplace cela par une partition en FAT 32 pour l’instant.
J’essaie de booter sur un CD, il n’est pas vu au démarrage. (Plus tard, je me suis rendu compte que ce lecteur était HS).
On le voyait dans le Bios, dans le Poste de travail, dans le Panneau de configuration, mais il ne lisait pas les CD.
Je crois que mon problème vient du Bios.

Je regarde la vitesse du Ventilo sur le Ventirad, fixé sur le Processeur, il tourne entre 3100 et 3200 t/mn
La température, elle, oscille entre 62° et 72°, elle est réglée pour être lue juqu’à 80°
Je démonte le Processeur, le nettoie à l’acétone ainsi que le radiateur, je remets un peu de pâte thermique (Artic Sylver).
A priori, il ne chauffe pas.
Je vire la pîle du Bios, déplace le cavalier pour remettre les paramètres par défaut.
Je remets le disque dur en place et là, nouvelle surprise, non seulement j’ai toujours droit à la sirène deux tons, mais j’ai le message : « Retirez les disques, Pressez une touche pour démarrer ».
Il n’y a aucune disquette et aucun CD dans les lecteurs.
La sirène deux tons ne faiblit pas.

Sur un Forum où j’ai demandé de l’aide, j’apprends que 62 à 72° c’est beaucoup pour un PIII.
On évoque la possibilité d’une sonde au coeur du socket supportant le Processeur.

Je n’ai rien vu de cela, mais dans le doute, j’enlève à nouveau le Ventirad et le Processeur et constate qu’il n’y a pas de sonde.
Je remets le Processeur et le Ventirad en faisant attention à le mettre dans le bon sens, en effet, le fond n’est pas plat et si on le monte à l’envers, il ne porte pas à plat sur le Processeur.
Je mets le jus et surprise, plus de sirène deux tons.
Je regarde la température dans le Setup du Bios et je constate qu’elle est fixe à 49°.
Effectivement, je pense qu’il n’était pas monté dans le bon sens et j’avoue que quand je l’ai remplacé provisoirement , j’ai respecté le sens où il était et j’ai fait la même bêtise.

Du coup, je boote sur une disquette de Win 98 Se sans problème et j’installe un Windows 98 Se.
L’installation se passe bien, mais évidemment il me manque des drivers pour la carte mère qui est une « GA 6WMM7 » de 1999.
– Intel Firmware Hub,
– PCI Ethernet Controller,
– Multimédia Audio Device,
Il me reste à chercher sur Internet les « Drivers » ou « Pilotes » en bon Français, qui vont bien.

Je me dis qu’il serait peut-être intéressant d’installer Windows XP pour voir si les drivers sont reconnus.
Je constate que si je mets un CD dans le lecteur de DVD, le PC ne boote pas dessus alors que ce lecteur est visible dans le Poste de travail et dans le Panneau de configuration.
Le Bios étant activé pour booter sur le CD, je cherche à comprendre et me rends compte que je ne vois pas le contenu du CD quand je double clique sur son icône dans le Poste de travail.
En fait, ce lecteur est mort, je le remplace par un ancien qui traîne dans mes trésors et ça fonctionne.
Certains s’étonneront que j’ai pû installer Windows 98 Se, en fait pour cet OS, on boote sur une disquette de démarrage et j’avais mis le CD de Windows 98 dans le Lecteur – Graveur, le Lecteur de DVD ne s’allumant pas.
Voili, voilou.
Pour finir, effectivement, Windows XP, c’est magique, un petit tour dans le Panneau de configuration me le confirme, tous les drivers sont là.
En fait ce PC était bien malade et la petite cure de jouvence que je lui ai fait subir ne lui a pas fait de mal.

Category: Un peu de technique  Tags:  Comments off