Tag-Archive for » BSOD – écran bleu «

BSOD – Blue Screen Of The Death (écran bleu de la mort)

Ces jours ci, un voisin m’a confié un PC fixe de marque HP Pavilion 6312fr avec Vista.

Ce PC avait tendance à « gelé » lors de visualisations de « Streaming » (Sert principalement à ça) et  de temps en temps, démarrait avec un « bsod ».

Tout d’abord, un dépoussiérage des ventilateurs, et en particulier du « Ventirad » s’imposait.

Ensuite, constat que le PC est « vérolé » et n’a pas d’Antivirus, seule une icône d’installation périmée est sur le Poste de Travail.

Installation d’un Antivirus et d’un Anti Malwares, puis suppression des indésirables.

Petit tour dans le panneau de configuration, puis dans système, le Pack 1 et le Pack 2 ne sont pas installés.

L’indice de Performance est à 1 et de plus, il est grisé, cela semble venir de la carte graphique. Un petit tour sur le Pilote n’apporte pas d’informations, tout semble normal.

Après un bon nettoyage des logiciels superflus, des fichiers inutiles, des mises à jour, je tente de télécharger le Pack SP1, rien à faire. J’essaie avec un Cd sur lequel je l’avais gravé en son temps, rien à faire. Entre deux, de nombreux « bsod » font leur apparition.

Après une nuit de tentative d’installation du Pack SP1, le PC boot à chaque fois sur un « bsod ».

Je teste les barrettes mémoire, sans succès. J’essaie de démarrer en « Mode sans échecs », c’est bon, ne voyant rien d’anormal, mais trouvant « bizarre » que l’affichage ne soit pas dégradé, je boot à nouveau, j’ai droit à un « bsod ». Je désinstalle le pilote de la carte graphique, c’est bon.

Je cherche un pilote et tente l ‘installation, celle-ci s’arrête me disant que le Pack SP1 est manquant. Je tourne en rond, j’essaie à nouveau l’installation du Pack SP1, cette fois-ci, ça fonctionne. C’est bien ce pilote qui bloquait l’installation du Pack SP1 et provoquait les « bsod ».

J’installe le nouveau pilote, je peux « Actualiser » l’évaluation des performances de ce PC dans le Panneau de Configuration. Il passe de 1 (grisé) à 3,1 en bleu. (Je pense que ça aussi venait du mauvais pilote)

J’installe le Pack SP2, 176 Mises à jour et Internet Explorer 9 au lieu de 7.

Ce PC est à nouveau en ordre de marche, mais je me demande vraiment d’où il sortait et qui l’a mis dans cet état.

ça n’est plus du dépannage, c’est du sauvetage d’objet en péril. 🙂

Category: Un peu de technique  Tags:  Comments off