Archive for » janvier, 2015 «

BSOD – Blue Screen Of The Death (écran bleu de la mort)

Ces jours ci, un voisin m’a confié un PC fixe de marque HP Pavilion 6312fr avec Vista.

Ce PC avait tendance à « gelé » lors de visualisations de « Streaming » (Sert principalement à ça) et  de temps en temps, démarrait avec un « bsod ».

Tout d’abord, un dépoussiérage des ventilateurs, et en particulier du « Ventirad » s’imposait.

Ensuite, constat que le PC est « vérolé » et n’a pas d’Antivirus, seule une icône d’installation périmée est sur le Poste de Travail.

Installation d’un Antivirus et d’un Anti Malwares, puis suppression des indésirables.

Petit tour dans le panneau de configuration, puis dans système, le Pack 1 et le Pack 2 ne sont pas installés.

L’indice de Performance est à 1 et de plus, il est grisé, cela semble venir de la carte graphique. Un petit tour sur le Pilote n’apporte pas d’informations, tout semble normal.

Après un bon nettoyage des logiciels superflus, des fichiers inutiles, des mises à jour, je tente de télécharger le Pack SP1, rien à faire. J’essaie avec un Cd sur lequel je l’avais gravé en son temps, rien à faire. Entre deux, de nombreux « bsod » font leur apparition.

Après une nuit de tentative d’installation du Pack SP1, le PC boot à chaque fois sur un « bsod ».

Je teste les barrettes mémoire, sans succès. J’essaie de démarrer en « Mode sans échecs », c’est bon, ne voyant rien d’anormal, mais trouvant « bizarre » que l’affichage ne soit pas dégradé, je boot à nouveau, j’ai droit à un « bsod ». Je désinstalle le pilote de la carte graphique, c’est bon.

Je cherche un pilote et tente l ‘installation, celle-ci s’arrête me disant que le Pack SP1 est manquant. Je tourne en rond, j’essaie à nouveau l’installation du Pack SP1, cette fois-ci, ça fonctionne. C’est bien ce pilote qui bloquait l’installation du Pack SP1 et provoquait les « bsod ».

J’installe le nouveau pilote, je peux « Actualiser » l’évaluation des performances de ce PC dans le Panneau de Configuration. Il passe de 1 (grisé) à 3,1 en bleu. (Je pense que ça aussi venait du mauvais pilote)

J’installe le Pack SP2, 176 Mises à jour et Internet Explorer 9 au lieu de 7.

Ce PC est à nouveau en ordre de marche, mais je me demande vraiment d’où il sortait et qui l’a mis dans cet état.

ça n’est plus du dépannage, c’est du sauvetage d’objet en péril. 🙂

Category: Un peu de technique  Tags:  Comments off

Remplacer la pile du bios sur un portable, facile ……..

Pile du Bios

Pile du Bios

Récemment, j’ai dépanné un ami de mon fils qui m’a confié un Portable CLEVO MH450C

Je ne connaissais absolument pas l’existence de cette marque.

Il s’agit d’un PC relativement ancien avec Windows XP, ce qui explique que la pile du bios était à remplacer.

Classique, il n’était plus à l’heure et la date du jour était fantaisiste.

Je démonte le portable, à la recherche de la pile qui bien entendue se cache à l’intérieur et je la donne à mon fils pour qu’il puisse en acheter une en faisant souder électriquement les deux fils du petit connecteur d’origine sur la nouvelle.

Pour info, ne vous avisez jamais de souder les deux fils sur la pile, ce que j’ai fait une fois.

Par la chaleur du fer à souder, la pile explose et gare aux retombées.

Bref, il me ramène la nouvelle pile, je la remet en place, remonte le Portable, appuie sur le bouton de mise en marche et … et … le PC ne démarre pas, rien ne se passe. Seules les diodes du chargeur et de la batterie s’allument.

Je démonte à nouveau le portable, examine attentivement l’intérieur, regarde si la pile est bien raccordée et remonte le tout. Même chose, le PC ne démarre pas.

Je démonte une fois de plus et me dit que peut-être la pile est raccordée à l’envers, mais le connecteur est muni d’un détrompeur et par conséquent je l’avais forcément mis dans le bon sens.

Je le remonte, bien sûr la panne est toujours là.

Je le re-démonte et me dit que peut-être les fils ont étés inversés en les soudant sur la pile, non ils sont bien à leur place.

nappe_1Finalement, je démonte une plaquette isolante vissée sous le « Power Button » et découvre que l’extrémité de la nappe qui arrive sur le circuit imprimé du bouton de mise en marche est sortie de son logement, (le verrou s’étant desserré au démontage) ce que je ne pouvais pas voir sans démonter la plaquette isolante.

Là, je suis sûr de mon coup, je remonte le PC et … et … il ne démarre pas.

Je laisse passer quelques jours en me disant que j’ai peut-être « flinguée » la carte mère, mais je n’y crois pas trop et finalement, je le re-démonte, persuadé que le « Power Button » est en cause.

Cette fois-ci, j’enlève complètement la nappe en la déverrouillant côté « Power Button » et côté carte mère.

Je l’examine à la loupe et constate qu’un côté de cette nappe est un peu ébréché.

Nappe2Avec une petite paire de ciseau, je rafraichi très prudemment une extrémité, la remet en place, remonte le PC une nouvelle fois et … et … il ne démarre pas.

Là, je pense que c’est foutu, il a du se passer quelque chose que je ne maitrise pas et j’appelle mon fils pour lui dire que le PC de son copain est HS.

Bref, je ne suis pas fier de moi et je met le PC de côté pour le rapporter à l’occasion, c’était vers la mi-décembre.

Le 3 Janvier, le PC étant toujours chez moi, je me dis, je le re-démonte, je ne peux pas me résoudre à rendre un PC en panne suite à mon intervention et je suis persuadé que la panne tourne autour de ce fameux Bouton de mise en marche et de sa nappe de raccordement.

Power ButtonJe démonte le clavier, débranche la nappe qui le relie à la carte mère, débranche la nappe du touche-pad, démonte la plasturgie du dessus du PC et en examinant l’extrémité de la nappe qui sort du petit circuit imprimé du « Power Button », je me demande comment les contacts de cette nappe peuvent assurer les continuités sur la carte mère une fois dans le verrou. L’idée me vient de retourner cette nappe de chaque côté en la remettant dans les deux verrous d’extrémité. Je branche le chargeur, j’appuie sur le Bouton de mise en marche,

Power Button_1et … et … miracle, le PC démarre. (En fait, après l’avoir rafraichie, je l’avais remontée à l’envers).

Comme quoi, il faut être persévérant et ne rien lâcher tant qu’une nouvelle idée se présente.

Je n’avais jamais autant de fois démonté et remonté un portable. Je dois dire que ce PC malgré son âge est de bonne fabrication, rien n’a lâché pendant cette épreuve.

Moi non plus, d’ailleurs 🙂

Category: Un peu de technique  Tags:  Comments off